Raw Package Information

Package: cups-daemon
Architecture: i386
Version: 1.7.2-0ubuntu1.11
Multi-Arch: foreign
Priority: optional
Section: net
Source: cups
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 952
Pre-Depends: dpkg (>= 1.15.7.2)
Depends: libavahi-client3 (>= 0.6.16), libavahi-common3 (>= 0.6.16), libc6 (>= 2.15), libcups2 (= 1.7.2-0ubuntu1.11), libcupsmime1 (>= 1.5.0), libdbus-1-3 (>= 1.0.2), libgnutls26 (>= 2.12.17-0), libgssapi-krb5-2 (>= 1.10+dfsg~), libpam0g (>= 0.99.7.1), libpaper1, sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16), procps, lsb-base (>= 3), ssl-cert (>= 1.0.11), adduser, bc
Recommends: colord, cups-browsed
Suggests: cups, cups-bsd, cups-common (>= 1.7.2-0ubuntu1.11), cups-server-common (>= 1.7.2-0ubuntu1.11), cups-client (>= 1.7.2-0ubuntu1.11), cups-ppdc, cups-filters, poppler-utils (>= 0.12), ghostscript (>= 9.02~), cups-filters (>= 1.0.42) | foomatic-filters (>= 4.0), foomatic-db-compressed-ppds | foomatic-db, printer-driver-gutenprint, printer-driver-hpcups, hplip, cups-pdf, udev, smbclient
Breaks: cups (<< 1.6.1-1~)
Replaces: cups (<< 1.6.1-1~)
Filename: pool/main/c/cups/cups-daemon_1.7.2-0ubuntu1.11_i386.deb
Size: 260484
MD5sum: a78e6d8d819ee3e42c71ea588cc3fdba
SHA1: 843299a0145f1513742872c7c7327e1c3f8eb663
SHA256: d4c08c33aafad4d9527695fe25942d1f68428c4b147bb0238b7f3569b33b0ff4
SHA512: 2ee51c55c1c1d1cb3dc31509fcb6fe5ce22d2050eba73850be7c7d77384d992d212b45c6be27cb6b35b80d692e8da417640c56fc3c03ce87d9b85ec17e862bf3
Homepage: http://www.cups.org
Description: Common UNIX Printing System(tm) - daemon
Task: ubuntu-desktop, ubuntu-usb, print-server, kubuntu-desktop, kubuntu-active, kubuntu-active-desktop, kubuntu-active, edubuntu-desktop, edubuntu-usb, xubuntu-desktop, lubuntu-core, ubuntustudio-desktop, ubuntu-gnome-desktop
Description-md5: 559bf8b849cd67e4ad13a2a638aea615
Supported: 3y