Raw Package Information

Package: postgresql-16
Architecture: amd64
Version: 16.3-0ubuntu0.24.04.1
Priority: optional
Section: database
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 43840
Provides: postgresql-16-jit-llvm (= 17), postgresql-contrib-16
Depends: locales | locales-all, postgresql-client-16, postgresql-common (>= 252~), ssl-cert, tzdata, debconf (>= 0.5) | debconf-2.0, libc6 (>= 2.38), libgcc-s1 (>= 3.3.1), libgssapi-krb5-2 (>= 1.14+dfsg), libicu74 (>= 74.1-1~), libldap2 (>= 2.6.2), libllvm17t64, liblz4-1 (>= 0.0~r130), libpam0g (>= 0.99.7.1), libpq5 (>= 16~~), libselinux1 (>= 3.1~), libssl3t64 (>= 3.0.0), libstdc++6 (>= 5.2), libsystemd0, libuuid1 (>= 2.16), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), libzstd1 (>= 1.5.5), zlib1g (>= 1:1.1.4)
Recommends: sysstat
Breaks: dbconfig-common (<< 2.0.22~)
Filename: pool/main/p/postgresql-16/postgresql-16_16.3-0ubuntu0.24.04.1_amd64.deb
Size: 15471856
MD5sum: 829f1993ccbdd741ec52f47ea0c422fd
SHA1: fee7f29929894ca1a3d71c6a0b2022c61c9d5d66
SHA256: 3060ad3761ae0700458584088dc74f28132ab3479e1653e377ec0343c75ed2cc
SHA512: cbb2bda08a1a8a24137b505ca6f9e30cbfacd822a1b99166c87d58335754fb2f906e410c49ccc83fa066f3b377ac4ffdd0234227e853b5abb710d8d6bf22e058
Homepage: http://www.postgresql.org/
Description: The World's Most Advanced Open Source Relational Database
Task: postgresql-server
Postgresql-Catversion: 202307071
Description-md5: d7367291c15795e56aa78252604f9ced