Raw Package Information

Package: libmagickcore-6.q16-6
Architecture: amd64
Version: 8:6.9.11.60+dfsg-1.3ubuntu0.22.10.1
Multi-Arch: same
Priority: optional
Section: universe/libs
Source: imagemagick
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: ImageMagick Packaging Team <pkg-gmagick-im-team@lists.alioth.debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 6643
Pre-Depends: dpkg (>= 1.17.6)
Depends: libbz2-1.0, libc6 (>= 2.35), libfftw3-double3 (>= 3.3.5), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.2.1), libgcc-s1 (>= 3.3.1), libgomp1 (>= 6), libheif1 (>= 1.4.0), libjbig0 (>= 2.0), libjpeg8 (>= 8c), liblcms2-2 (>= 2.6), liblqr-1-0 (>= 0.4.0), libltdl7 (>= 2.4.7), liblzma5 (>= 5.1.1alpha+20120614), libopenjp2-7 (>= 2.0.0), libpng16-16 (>= 1.6.2-1), libtiff5 (>= 4.0.3), libwebp7, libwebpdemux2, libwebpmux3, libx11-6, libxext6, libxml2 (>= 2.7.4), zlib1g (>= 1:1.1.4), imagemagick-6-common (>= 8:6.9.6.2+dfsg-3)
Recommends: ghostscript, gsfonts
Suggests: libmagickcore-6.q16-6-extra
Filename: pool/universe/i/imagemagick/libmagickcore-6.q16-6_6.9.11.60+dfsg-1.3ubuntu0.22.10.1_amd64.deb
Size: 1792296
MD5sum: c106490721df5d751caed73728841386
SHA1: 2fd94c0858004799e569380f004587be39f22e82
SHA256: 92203c441476fc9bcbcfb86696116cadc1bbca385196cca61191b7df2aa1efe3
SHA512: ce09157f8707b34ffa6850ae0f8f55397136574a262979fdeb8bb8fcd35ae044dc01f1f1e4b8bd5a4bcab72db533a6ef60e59ed1e61760aa037660bec2ec7d2b
Homepage: https://www.imagemagick.org/
Description: low-level image manipulation library -- quantum depth Q16
Task: lubuntu-desktop, ubuntustudio-video, ubuntustudio-photography, ubuntustudio-graphics, ubuntustudio-audio, ubuntustudio-publishing, ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop, ubuntu-budgie-desktop-raspi
Description-md5: f688f89f9dd63da95c49e94b4496cd52