Raw Package Information

Package: postgresql-11-set-user
Source: postgresql-set-user
Version: 4.0.1-2.pgdg22.04+1
Architecture: amd64
Maintainer: Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>
Installed-Size: 106
Depends: postgresql-11, postgresql-11-jit-llvm (>= 14), libc6 (>= 2.4)
Homepage: https://github.com/pgaudit/set_user
Priority: optional
Section: database
Filename: pool/main/p/postgresql-set-user/postgresql-11-set-user_4.0.1-2.pgdg22.04+1_amd64.deb
Size: 38268
SHA256: 1765e7c2f7eb9e90096285e99226fa18a17338a429300bb07e1b3f72e2486b72
SHA1: 7ae9499390d813f6f72e76737c549e54ee4d71bc
MD5sum: 911ae7e53a0e73df41601dfee85a979d
Description: PostgreSQL privilege escalation with enhanced logging and control
 The set_user PostgreSQL extension allows switching users and optional
 privilege escalation with enhanced logging and control. It provides an
 additional layer of logging and control when unprivileged users must escalate
 themselves to superuser or object owner roles in order to perform needed
 maintenance tasks.