Raw Package Information

Package: needrestart
Architecture: all
Version: 3.5-4ubuntu2.1
Priority: optional
Section: admin
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 504
Depends: perl:any, dpkg (>= 1.16.0), gettext-base, libintl-perl, libproc-processtable-perl, libsort-naturally-perl, libmodule-scandeps-perl, libterm-readkey-perl, libmodule-find-perl, binutils, xz-utils
Recommends: libpam-systemd | sysvinit-core
Suggests: needrestart-session | libnotify-bin, iucode-tool
Enhances: intel-microcode
Filename: pool/main/n/needrestart/needrestart_3.5-4ubuntu2.1_all.deb
Size: 43798
MD5sum: e1ffbb97f56f8dc6c6e17504d439633b
SHA1: 25b8fc71f4b2ee680fc55f6ad160331445e6dbed
SHA256: cc388eb85bda70b2594a64c6843fe6e5b1f60426b026c917d5272db73ee3bfc1
SHA512: 000ab18ebfb261062757062faff2799cb431f0086f2c0e574e3b1e273571b9254ac0b61dfcaaef5ad5f6e9d80ed0e766a163083ec76b3c222c4be695778ffc91
Homepage: https://github.com/liske/needrestart
Description: check which daemons need to be restarted after library upgrades
Task: server-minimal, cloud-image, server, ubuntu-server-raspi
Description-md5: a26ee5dd9ec37fe484bee4f1ce585d87