Raw Package Information

Package: needrestart
Architecture: all
Version: 3.4-6ubuntu0.1
Priority: optional
Section: universe/admin
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 266
Depends: perl:any, dpkg (>= 1.16.0), gettext-base, libintl-perl, libproc-processtable-perl, libsort-naturally-perl, libmodule-scandeps-perl, libterm-readkey-perl, libmodule-find-perl, binutils, xz-utils
Recommends: libpam-systemd | sysvinit-core
Suggests: needrestart-session | libnotify-bin, iucode-tool
Enhances: intel-microcode
Filename: pool/universe/n/needrestart/needrestart_3.4-6ubuntu0.1_all.deb
Size: 42624
MD5sum: 8123327f634d040583c9dfaf7081f157
SHA1: 9044f3b75de35bda5bc8500a7246d75256d1c886
SHA256: c6aea2977ca414c9ce5ea7e72cf60fbb1e724c3b4c142ec80295d3b0ac296c11
SHA512: a4ce80c7e6cbc8f5ab5e29228d08bec680543dd14d906e7476fdb0d882ad52f6bdd36da24e8ab440726fa5bdc90f3c113b342425097e6a68ffd862d85e22a53e
Homepage: https://github.com/liske/needrestart
Description: check which daemons need to be restarted after library upgrades
Description-md5: a26ee5dd9ec37fe484bee4f1ce585d87