Raw Package Information

Package: pgmodeler
Version: 0.9.4-1.pgdg20.04+1
Architecture: amd64
Maintainer: Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>
Installed-Size: 10346
Depends: pgmodeler-common, libc6 (>= 2.14), libgcc-s1 (>= 3.0), libpq5 (>= 8.4~), libqt5core5a (>= 5.12.2), libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0), libqt5network5 (>= 5.0.2), libqt5printsupport5 (>= 5.2.0), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.12.2), libstdc++6 (>= 5.2), libxml2 (>= 2.7.4)
Homepage: https://pgmodeler.io/
Priority: optional
Section: database
Filename: pool/main/p/pgmodeler/pgmodeler_0.9.4-1.pgdg20.04+1_amd64.deb
Size: 3548984
SHA256: c7a4d8928500f74a96719e9e2272f69cef6d9c56786016b884e90b00ab0140d4
SHA1: c4023fcb725c36a55417f2c6e5465d33cbde6d7c
MD5sum: 5d0c030ac971fee1802c0b4fabee0571
Description: PostgreSQL database modeler GUI interface
 pgModeler is a GUI for modelling PostgreSQL databases.
 It is easy to use, allowing the creation and modification of
 database models with an intuitive interface.
 .
 This package provides the graphical and command line interfaces.