Package: plasma-nm Priority: optional Section: kde Installed-Size: 8758 Maintainer: Debian/Kubuntu Qt/KDE Maintainers Architecture: amd64 Version: 4:5.18.4.1-0ubuntu1.1~ubuntu20.04~ppa1 Replaces: plasma-nm-data Suggests: network-manager-openconnect, network-manager-openvpn, network-manager-pptp, network-manager-vpnc Depends: mobile-broadband-provider-info, network-manager, plasma-framework (>= 5.54.0~), qml-module-org-kde-kcoreaddons, qml-module-org-kde-kirigami2, qml-module-org-kde-prison, kio, libc6 (>= 2.14), libkf5completion5 (>= 4.97.0), libkf5configcore5 (>= 4.97.0), libkf5configwidgets5 (>= 4.96.0), libkf5coreaddons5 (>= 4.99.0), libkf5dbusaddons5 (>= 4.97.0), libkf5declarative5 (>= 5.45.0), libkf5i18n5 (>= 4.97.0), libkf5iconthemes5 (>= 4.96.0), libkf5kiowidgets5 (>= 4.96.0), libkf5modemmanagerqt6 (>= 5.8.50), libkf5networkmanagerqt6 (>= 5.66.0), libkf5notifications5 (>= 5.3.0+git20141030.0311), libkf5service-bin, libkf5service5 (>= 4.99.0), libkf5solid5 (>= 4.97.0), libkf5wallet-bin, libkf5wallet5 (>= 4.96.0), libkf5widgetsaddons5 (>= 4.96.0), libkf5windowsystem5 (>= 4.96.0), libnm0 (>= 1.1.90), libopenconnect5 (>= 7.05), libqca-qt5-2 (>= 2.1.0~), libqt5core5a (>= 5.12.2), libqt5dbus5 (>= 5.6.1~), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5network5 (>= 5.6.1~), libqt5qml5 (>= 5.0.2), libqt5quickwidgets5 (>= 5.4.0), libqt5widgets5 (>= 5.6.1~), libqt5xml5 (>= 5.6.1~), libstdc++6 (>= 5.2) Filename: pool/main/p/plasma-nm/plasma-nm_5.18.4.1-0ubuntu1.1~ubuntu20.04~ppa1_amd64.deb Size: 1306688 MD5sum: 060259b8d94854971e8017808bffcc9c SHA1: 919857fdac22ef1083b4a3b0757fc29ad06011ba SHA256: a4002520bca7c01166bf16a32f8b1580fc114dba99eef241e97fb82aa8b8dec8 Description: Plasma5 networkmanager library. Description-md5: 3678847035e415fb0206567e3bef7c22