Package: librte-pmd-ring20.0 Architecture: amd64 Version: 19.11.3-0ubuntu0.2 Multi-Arch: same Priority: optional Section: libs Source: dpdk Origin: Ubuntu Maintainer: Ubuntu Developers Original-Maintainer: Debian DPDK Maintainers Bugs: https://bugs.launchpad.net/ubuntu/+filebug Installed-Size: 68 Depends: libbsd0 (>= 0.0), libc6 (>= 2.7), libnuma1 (>= 2.0.11), librte-bus-pci20.0 (>= 19.11), librte-bus-vdev20.0 (>= 19.11), librte-eal20.0 (>= 19.11), librte-ethdev20.0 (>= 19.11), librte-kvargs20.0 (>= 19.11), librte-mbuf20.0 (>= 19.08), librte-mempool20.0 (>= 18.05), librte-meter20.0 (>= 19.08), librte-net20.0 (>= 18.02), librte-pci20.0 (>= 19.11), librte-ring20.0 (>= 19.11) Conflicts: libdpdk0 Filename: pool/main/d/dpdk/librte-pmd-ring20.0_19.11.3-0ubuntu0.2_amd64.deb Size: 9440 MD5sum: 63fbdbacd97e19f18a612221514f8fc1 SHA1: a5c423796a94c1670dfaaf8f6c582333d257508d SHA256: 80c5c45ba6736282e831a52a686bc10ac02383f11b24e380497721c1d38bab71 SHA512: fdb97a498a59d16a16e52d0b75f266c48802da71c50aa3eec4ef4bfbe86b7b1d718733cc8a6604e7d4a069ae25c85a221a40513e0a3addfbcb4e40ff4a6e0fad Homepage: https://dpdk.org/doc/guides/nics/pcap_ring.html#rings-based-pmd Description: Data Plane Development Kit (librte-pmd-ring runtime library) Description-md5: 2649167d3a64a845f0093444bf43c16f