Raw Package Information

Package: libreoffice-writer-nogui
Source: libreoffice
Priority: optional
Section: editors
Installed-Size: 29729
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64
Version: 1:7.3.5~rc2-0ubuntu0.20.04.1~lo1
Recommends: libreoffice-math-nogui
Replaces: libreoffice-common (<< 1:6.4.2~rc1~), libreoffice-writer
Suggests: fonts-crosextra-caladea, fonts-crosextra-carlito, libreoffice-base, libreoffice-java-common (>= 1:7.3.5~rc2~), default-jre (>= 2:1.8) | java8-runtime | jre
Depends: libreoffice-base-core (= 1:7.3.5~rc2-0ubuntu0.20.04.1~lo1), libreoffice-common (>= 1:7.0.0~alpha~), libreoffice-core-nogui (= 1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) | libreoffice-core (= 1:7.3.5~rc2-0ubuntu0.20.04.1~lo1), ucf (>= 0.8), libabw-0.1-1, libc6 (>= 2.29), libe-book-0.1-1, libepubgen-0.1-1 (>= 0.1.0), libetonyek-0.1-1, libgcc-s1 (>= 3.0), libicu66 (>= 66.1-1~), libodfgen-0.1-1, librevenge-0.0-0, libstdc++6 (>= 9), libuno-cppu3 (>= 4.4.0~alpha), libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha), libuno-sal3 (>= 1:7.3.0~beta1), libuno-salhelpergcc3-3 (>= 1.4.0), libwpd-0.10-10, libwpg-0.3-3, libxml2 (>= 2.8), uno-libs-private, zlib1g (>= 1:1.1.4)
Conflicts: libreoffice-writer
Breaks: libreoffice-common (<< 1:6.4.2~rc1~)
Filename: pool/main/libr/libreoffice/libreoffice-writer-nogui_7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb
Size: 8574228
MD5sum: 20a6694a160adec3adc148122f559f94
SHA1: a0d29e8a4bca85efb6ee3e5b5b50fc6a6aae2c5f
SHA256: 556af8fc21f0a5e873de8f02170e5629a45510e6ccecd30b8d75fbdfd5c7db1c
Description: office productivity suite -- word processor (no GUI variant)
Description-md5: 963dc225bb14f9e5974345a7995f16a7
Original-Maintainer: Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Bugs: mailto:libreoffice@lists.launchpad.net