Package: plasma-desktop Priority: optional Section: kde Installed-Size: 9627 Maintainer: Debian/Kubuntu Qt/KDE Maintainers Architecture: i386 Version: 4:5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1 Recommends: bluedevil, breeze-gtk-theme, fonts-noto, fonts-oxygen, kde-config-gtk-style, kde-config-screenlocker, kde-config-sddm, kde-style-oxygen-qt5, kgamma5, khelpcenter, khotkeys, kinfocenter, kio-extras, kmenuedit, kscreen, ksshaskpass, ksysguard, kwin-x11 | kwin, kwrited, libpam-kwallet5, plasma-discover, plasma-pa, powerdevil, sni-qt, systemsettings, user-manager Replaces: baloo-kf5 (<< 5.5), kactivities (<< 5.21), kde-config-touchpad (<< 4:5), kde-workspace-bin, kde-workspace-data, plasma-dataengines-addons (<< 4:5.8.3), plasma-desktop-data (<< 4:5.3.2-0ubuntu1~), plasma-desktop-dev (<< 4:5.0.2-0ubuntu1~ubuntu14.10~ppa8), plasma-widget-kimpanel, plasma-widgets-addons (<< 4:5.6.0~), qml-module-org-kde-activities (<< 5.26.0) Depends: baloo-kf5, breeze, kactivitymanagerd, kde-cli-tools, kded5, kio, oxygen-sounds, plasma-desktop-data (= 4:5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1), plasma-framework, plasma-integration, plasma-workspace, polkit-kde-agent-1, qml-module-org-kde-draganddrop, qml-module-org-kde-kcoreaddons, qml-module-org-kde-kquickcontrols, qml-module-org-kde-kquickcontrolsaddons, qml-module-org-kde-kwindowsystem, qml-module-org-kde-solid, qml-module-qt-labs-folderlistmodel, qml-module-qt-labs-settings, kpackagetool5, libappstreamqt2, libc6 (>= 2.15), libcanberra0 (>= 0.2), libfontconfig1 (>= 2.12), libgcc1 (>= 1:4.2), libglib2.0-0 (>= 2.37.3), libibus-1.0-5 (>= 1.5.1), libkf5activities5 (>= 5.21.0), libkf5activitiesstats1 (>= 5.30.0), libkf5archive5 (>= 4.96.0), libkf5auth5 (>= 4.96.0), libkf5baloo5 (>= 5.15.0), libkf5codecs5 (>= 4.96.0), libkf5completion5 (>= 4.97.0), libkf5configcore5 (>= 5.24.0), libkf5configgui5 (>= 5.25.0), libkf5configwidgets5 (>= 5.23.0), libkf5coreaddons5 (>= 5.16.0), libkf5dbusaddons5 (>= 4.99.0), libkf5declarative5 (>= 4.96.0), libkf5emoticons-bin, libkf5emoticons5 (>= 4.96.0), libkf5globalaccel5 (>= 5.10.0), libkf5guiaddons5 (>= 4.96.0), libkf5i18n5 (>= 5.0.0), libkf5iconthemes5 (>= 5.0.0), libkf5itemmodels5 (>= 5.14.0), libkf5itemviews5 (>= 4.96.0), libkf5jobwidgets5 (>= 4.96.0), libkf5kcmutils5 (>= 4.96.0), libkf5kdelibs4support5 (>= 4.99.0), libkf5kiocore5 (>= 5.44.0), libkf5kiofilewidgets5 (>= 5.41.0), libkf5kiowidgets5 (>= 5.30.0), libkf5newstuff5 (>= 5.27.0), libkf5notifications5 (>= 5.3.0+git20141030.0311), libkf5notifyconfig5 (>= 5.24.0), libkf5package5 (>= 5.5.0+git), libkf5parts5 (>= 4.96.0), libkf5people5, libkf5peoplewidgets5, libkf5plasma5 (>= 5.41.0), libkf5plasmaquick5 (>= 4.98.0), libkf5quickaddons5 (>= 5.8.0+git20150324.0130+15.04), libkf5runner5 (>= 5.24.0), libkf5service-bin, libkf5service5 (>= 5.2.0+git20140930), libkf5solid5 (>= 4.97.0), libkf5sonnetui5 (>= 4.96.0), libkf5wallet-bin, libkf5wallet5 (>= 4.96.0), libkf5widgetsaddons5 (>= 4.96.0), libkf5windowsystem5 (>= 5.25.0), libkf5xmlgui-bin, libkf5xmlgui5 (>= 4.98.0), libkfontinst5, libkfontinstui5, libkworkspace5-5 (>= 4:5.8.1), libphonon4qt5-4 (>= 4:4.8.0), libpulse-mainloop-glib0 (>= 0.99.1), libpulse0 (>= 0.99.1), libqt5concurrent5 (>= 5.6.1~), libqt5core5a (>= 5.9.0~beta), libqt5dbus5 (>= 5.6.1~), libqt5gui5 (>= 5.8.0), libqt5network5 (>= 5.6.1~), libqt5printsupport5 (>= 5.6.1~), libqt5qml5 (>= 5.1.0), libqt5quick5 (>= 5.7.0), libqt5quickwidgets5 (>= 5.4.0), libqt5sql5 (>= 5.6.1~), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.6.1~), libqt5x11extras5 (>= 5.6.0), libqt5xml5 (>= 5.6.1~), libscim8v5 (>= 1.4), libstdc++6 (>= 5.2), libtaskmanager6 (>= 4:5.11.95), libx11-6 (>= 2:1.2.99.901), libx11-xcb1, libxcb-keysyms1 (>= 0.4.0), libxcb-record0, libxcb-xkb1, libxcb1, libxcursor1 (>> 1.1.2), libxfixes3, libxi6 (>= 2:1.2.99.4), libxkbfile1, phonon4qt5 Conflicts: kde-workspace-bin, kde-workspace-data, plasma-widget-kimpanel Breaks: baloo-kf5 (<< 5.5), kactivities (<< 5.21), kde-config-touchpad (<< 4:5), plasma-dataengines-addons (<< 4:5.8.3), plasma-desktop-data (<< 4:5.3.2-0ubuntu1~), plasma-desktop-dev (<< 4:5.0.2-0ubuntu1~ubuntu14.10~ppa8), plasma-widgets-addons (<< 4:5.6.0~), qml-module-org-kde-activities (<< 5.26.0) Filename: pool/main/p/plasma-desktop/plasma-desktop_5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Size: 1938772 MD5sum: 00c39847c6434d9af65ffe40e5662611 SHA1: ac1f917bd336153da4ba34d47989e558cf6bbfc8 SHA256: 7cd2390749950813b6f588cb634dad523914cea2cfa2ff6ce51998c7bc3e2fdb Description: Tools and widgets for the desktop Description-md5: 75fe427efb7974561485d1b970aaa5b3