Package: libwebkit2gtk-4.0-37 Architecture: i386 Version: 2.28.2-0ubuntu0.18.04.1 Multi-Arch: same Priority: optional Section: libs Source: webkit2gtk Origin: Ubuntu Maintainer: Ubuntu Developers Original-Maintainer: Debian WebKit Maintainers Bugs: https://bugs.launchpad.net/ubuntu/+filebug Installed-Size: 51916 Depends: libjavascriptcoregtk-4.0-18 (= 2.28.2-0ubuntu0.18.04.1), libatk1.0-0 (>= 2.12.0), libc6 (>= 2.27), libcairo2 (>= 1.14.0), libegl1, libenchant1c2a (>= 1.6.0), libfontconfig1 (>= 2.12), libfreetype6 (>= 2.3.5), libgcc1 (>= 1:7), libgcrypt20 (>= 1.8.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libgl1, libglib2.0-0 (>= 2.53.1), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.13.1), libgstreamer1.0-0 (>= 1.14.0), libgtk-3-0 (>= 3.21.4), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.1), libhyphen0 (>= 2.7.1), libicu60 (>= 60.1-1~), libjpeg8 (>= 8c), libnotify4 (>= 0.7.0), libpango-1.0-0 (>= 1.30.0), libpng16-16 (>= 1.6.2-1), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.58.2), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 5.2), libtasn1-6 (>= 4.12), libwayland-client0 (>= 1.9.91), libwayland-egl1 (>= 1.15.0), libwayland-server0 (>= 1.2.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libx11-6, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0) Recommends: gstreamer1.0-plugins-good, gstreamer1.0-pulseaudio | gstreamer1.0-alsa, gstreamer1.0-gl, libgl1-mesa-dri Suggests: libwebkit2gtk-4.0-37-gtk2 Filename: pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.28.2-0ubuntu0.18.04.1_i386.deb Size: 13611364 MD5sum: 1d1f1d052f6cfa731751592273aaffea SHA1: 8158cddcbf24f633dc67f669964631ec88213110 SHA256: aaec51f38ca6f0deca76941070729114b788cb480b86e46d4dc1892f3af0013b Homepage: https://webkitgtk.org/ Description: Web content engine library for GTK+ Task: ubuntu-desktop, xubuntu-core, xubuntu-desktop, lubuntu-desktop-share, lubuntu-gtk-desktop, lubuntu-desktop, lubuntu-qt-desktop, ubuntustudio-desktop-core, ubuntustudio-desktop, ubuntukylin-desktop, ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop Description-md5: bdb6c5770df33a22ae55f43969fcb087 Supported: 5y