Package: kwayland-integration Priority: optional Section: kde Installed-Size: 97 Maintainer: Debian/Kubuntu Qt/KDE Maintainers Architecture: i386 Version: 4:5.12.5-0ubuntu0.1~ubuntu18.04~ppa1 Depends: qtwayland5, libc6 (>= 2.4), libkf5idletime5 (>= 5.13.0), libkf5waylandclient5 (>= 4:5.27.0+p16.10+git20161029.2052), libkf5windowsystem5 (>= 5.13.0), libqt5core5a (>= 5.9.0~beta), libqt5gui5 (>= 5.6.1~), libqt5widgets5 (>= 5.6.1~), libstdc++6 (>= 4.1.1) Breaks: kwin-wayland (<< 4:5.8), plasma-workspace-wayland (<< 4:5.8) Filename: pool/main/k/kwayland-integration/kwayland-integration_5.12.5-0ubuntu0.1~ubuntu18.04~ppa1_i386.deb Size: 24632 MD5sum: e153960f3cdfe0b2c081444f57a18cd6 SHA1: f2355c659baedd73319d808094d1c67c2c4a7bf9 SHA256: 040d3770402c056d8b7ea7b648809a6930fd0bf7e7944392c7632f3785273944 Description: kwayland runtime integration plugins Description-md5: 7120a025ba32d5f9b8a58bf02bdf9f8c Multi-Arch: same