Raw Package Information

Package: libreoffice-script-provider-js
Priority: optional
Section: universe/web
Installed-Size: 676
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Architecture: all
Source: libreoffice
Version: 1:5.1.2-0ubuntu1
Replaces: libreoffice-common (<< 1:3.4~)
Depends: libreoffice-common (= 1:5.1.2-0ubuntu1), libreoffice-core (>= 1:3.5.0~alpha0~), libreoffice-java-common, default-jre | gcj-jre | openjdk-7-jre | openjdk-6-jre | sun-java5-jre | sun-java6-jre | java5-runtime | jre
Filename: pool/universe/libr/libreoffice/libreoffice-script-provider-js_5.1.2-0ubuntu1_all.deb
Size: 614298
MD5sum: 7a51556093864304ee1a9ff7e9d4d1a8
SHA1: 52c2e7a7431ce57c1b82f2518e5a032f24eb467f
SHA256: f39154204c04733ed7a892521363a2a68415fb85450b7b64c00e34e4e3410907
Description: JavaScript script support provider for LibreOffice scripting framework
Homepage: http://www.libreoffice.org
Description-md5: 41b18315e9be2aaa24a28415b907118e
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu