UbuntuUpdates.org

Bugs fixes in "nss"

Origin Bug number Title Date fixed
CVE CVE-2015-7575 MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature 2016-01-07
CVE CVE-2015-7575 MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature 2016-01-07
CVE CVE-2015-7575 MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature 2016-01-07
CVE CVE-2015-7575 MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature 2016-01-07
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-7181 ASan: use-after-poison in sec_asn1d_parse_leaf() 2015-11-04
CVE CVE-2015-2730 Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and 2015-07-09
CVE CVE-2015-2721 Mozilla Network Security Services (NSS) before 3.19, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, Thund 2015-07-09
CVE CVE-2015-2730 Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and 2015-07-09
CVE CVE-2015-2721 Mozilla Network Security Services (NSS) before 3.19, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, Thund 2015-07-09
CVE CVE-2015-2730 Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and 2015-07-09
CVE CVE-2015-2721 Mozilla Network Security Services (NSS) before 3.19, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, Thund 2015-07-09
CVE CVE-2015-2730 Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and 2015-07-09
CVE CVE-2015-2721 Mozilla Network Security Services (NSS) before 3.19, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, Thund 2015-07-09
CVE CVE-2015-2730 Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and 2015-07-09
CVE CVE-2015-2721 Mozilla Network Security Services (NSS) before 3.19, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, Thund 2015-07-09



About   -   Send Feedback to @ubuntu_updates