UbuntuUpdates.org

Package "grive"

This package belongs to a PPA: Webupd8

Name: grive

Description:

Grive2: an open source Linux client for Google Drive

Latest version: 0.4.1-1+git20151103~webupd8~precise0
Release: precise (12.04)
Level: base
Repository: main
Head package: grive2

Links

Save this URL for the latest version of "grive": http://www.ubuntuupdates.org/grive


Download "grive"


Other versions of "grive" in Precise

No other version of this package is available in the Precise release.

Changelog

Version: 0.4.1-1+git20151103~webupd8~precise0 2015-11-03 12:07:42 UTC

 grive2 (0.4.1-1+git20151103~webupd8~precise0) precise; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.1-1+git20151007~webupd8~precise0 2015-10-07 12:28:59 UTC

 grive2 (0.4.1-1+git20151007~webupd8~precise0) precise; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.0-1+git20150928~webupd8~precise1 2015-09-28 10:10:09 UTC

 grive2 (0.4.0-1+git20150928~webupd8~precise1) precise; urgency=medium
 .
   * new git pull
   * build-depend on libboost-regex-dev
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.0-1+git20150810~webupd8~precise0 2015-08-10 13:08:41 UTC

 grive2 (0.4.0-1+git20150810~webupd8~precise0) precise; urgency=medium
 .
   * new git pull
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.0-1+git20150704~webupd8~precise0 2015-07-06 10:12:00 UTC

 grive2 (0.4.0-1+git20150704~webupd8~precise0) precise; urgency=medium
 .
   * Initial packaging (based on grive)
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)




About   -   Send Feedback to @ubuntu_updates