All Ubuntu package versions


AllTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "libavcodec-extra-53"

This package belongs to a PPA: Medibuntu Non Free

Name: libavcodec-extra-53

Description:

Libav codec library
Libav is a complete, cross-platform solution to decode, encode, record,
convert and stream audio and video.

This is the codec library from Libav (both encoding and decoding).

Latest version: 4:0.8.5ubuntu0.12.04.1+medibuntu1
Release: precise (12.04)
Level: base
Repository: non-free
Head package: libav-extra
Homepage: http://libav.org/

Links

Save this URL for the latest version of "libavcodec-extra-53": http://www.ubuntuupdates.org/libavcodec-extra-53

All versions of this package Bug fixes
Repository home page for package

Download "libavcodec-extra-53"

32-bit deb package 64-bit deb package APT INSTALL

Other versions of "libavcodec-extra-53" in Precise

RepositoryAreaVersion
base universe 4:0.8.1ubuntu1
security universe 4:0.8.13ubuntu0.12.04.1
updates universe 4:0.8.13ubuntu0.12.04.1

Change Log

Version: 4:0.8.5ubuntu0.12.04.1+medibuntu1 2013-05-02 17:09:18 UTC

libav-extra (4:0.8.5ubuntu0.12.04.1+medibuntu1) precise-staging; urgency=low

  * Merge with ubuntu:
  * debian/control:
    - update maintainer and uploaders
    - use our addresses in Vcs-* fields
    - build-depends on libfaac-dev, libopencore-amrnb-dev and
      libopencore-amrwb-dev to add aac encoding and amr support (LP: #490227)
    - recommends apport-hooks-medibuntu for lib*-extra-* to catch all bug
      reports.
  * debian/confflags:
    - explicitly enable AMR-NB and AMR-WB support with
      --enable-libopencore-amrnb, --enable-libopencore-amrwb and
      --enable-version3

 -- Gauvain Pocentek Sat, 02 Feb 2013 09:35:47 +0100

490227 Medibuntu: "Wishlist: create ffmpeg with aac/libfaac support for Karmic"

Version: 4:0.8.4ubuntu0.12.04.1+medibuntu1 2013-02-02 15:08:47 UTC
No changelog available yet.

Version: 4:0.8.3ubuntu0.12.04.1+medibuntu1 2012-06-29 18:08:31 UTC

libav-extra (4:0.8.3ubuntu0.12.04.1+medibuntu1) precise; urgency=low

  * Merge with ubuntu:
  * debian/control:
    - update maintainer and uploaders
    - use our addresses in Vcs-* fields
    - build-depends on libfaac-dev, libopencore-amrnb-dev and
      libopencore-amrwb-dev to add aac encoding and amr support (LP: #490227)
    - recommends apport-hooks-medibuntu for lib*-extra-* to catch all bug
      reports.
  * debian/confflags:
    - explicitly enable AMR-NB and AMR-WB support with
      --enable-libopencore-amrnb, --enable-libopencore-amrwb and
      --enable-version3

 -- Gauvain Pocentek Fri, 29 Jun 2012 17:37:40 +0200

490227 Medibuntu: "Wishlist: create ffmpeg with aac/libfaac support for Karmic"



About   -   Changelog   -   Send Feedback