All Ubuntu package versions


AllTrustySaucyRaringQuantalPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "pykde4"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: pykde4

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Python bindings for the KDE Development Platform
  • debugging symbols for the PyKDE bindings
  • UIC compiler and SIP files for PyKDE
  • documentation and examples for PyKDE

Latest version: 4:4.9.4-0ubuntu0.1~ubuntu12.04.1~ppa3
Release: precise (12.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "pykde4": http://www.ubuntuupdates.org/pykde4

All versions of this package Bug fixes
Repository home page for package

Other versions of "pykde4" in Precise

RepositoryAreaVersion
base main 4:4.8.2-0ubuntu1
updates main 4:4.8.3-0ubuntu0.1

Packages in group

Deleted packages are displayed in grey.

python-kde4 python-kde4-dbg python-kde4-dev python-kde4-doc python3-pykde4
python3-pykde4-dbg

Change Log

Version: 4:4.9.4-0ubuntu0.1~ubuntu12.04.1~ppa3 2013-02-06 11:08:37 UTC

 pykde4 (4:4.9.4-0ubuntu0.1~ubuntu12.04.1~ppa3) precise; urgency=low
 .
   * rebuild against KDE 4.10

Source diff to previous version

Version: 4:4.9.4-0ubuntu0.1~ubuntu12.04.1~ppa2 2012-12-04 22:08:54 UTC

 pykde4 (4:4.9.4-0ubuntu0.1~ubuntu12.04.1~ppa2) precise; urgency=low
 .
   * precise backport

Source diff to previous version

Version: 4:4.9.3-0ubuntu1~ubuntu12.04.1~ppa2 2012-11-09 22:08:45 UTC

 pykde4 (4:4.9.3-0ubuntu1~ubuntu12.04.1~ppa2) precise; urgency=medium
 .
   * Downgrade boost build-dep

Source diff to previous version

Version: 4:4.9.2-0ubuntu1~ubuntu12.04.1~ppa1 2012-10-03 12:09:15 UTC

 pykde4 (4:4.9.2-0ubuntu1~ubuntu12.04.1~ppa1) precise; urgency=low
 .
   * Precise backport

Source diff to previous version

Version: 4:4.9.1-0ubuntu1~ubuntu12.04.1~ppa2 2012-09-15 13:08:55 UTC

 pykde4 (4:4.9.1-0ubuntu1~ubuntu12.04.1~ppa2) precise; urgency=low
 .
   * Lower boost deps




About   -   Changelog   -   Send Feedback