All Ubuntu package versions


AllTrustySaucyRaringQuantalPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "akonadi"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: akonadi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • MySQL storage backend for Akonadi
  • PostgreSQL storage backend for Akonadi
  • SQLite storage backend for Akonadi
  • debugging symbols for the Akonadi PIM storage service

Latest version: 1.11.0-0ubuntu1~ubuntu12.04~ppa2
Release: precise (12.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "akonadi": http://www.ubuntuupdates.org/akonadi

All versions of this package Bug fixes
Repository home page for package

Other versions of "akonadi" in Precise

RepositoryAreaVersion
base universe 1.7.2-0ubuntu1
base main 1.7.2-0ubuntu1
PPA: Kubuntu-ppa Beta 1.10.80-0ubuntu1~ubuntu12.04~ppa2

Packages in group

Deleted packages are displayed in grey.

akonadi-backend-mysql akonadi-backend-postgresql akonadi-backend-sqlite akonadi-dbg akonadi-server
libakonadi-dev libakonadiprotocolinternals1

Change Log

Version: 1.11.0-0ubuntu1~ubuntu12.04~ppa2 2014-02-20 16:09:17 UTC

 akonadi (1.11.0-0ubuntu1~ubuntu12.04~ppa2) precise; urgency=medium
 .
   * Build with Boost 1.48 since that's what KDE SC 4.12.2 is building with

Source diff to previous version

Version: 1.11.0-0ubuntu1~ubuntu12.04~ppa1 2013-12-25 01:09:24 UTC

 akonadi (1.11.0-0ubuntu1~ubuntu12.04~ppa1) precise; urgency=medium
 .
   * Precise backport

Source diff to previous version

Version: 1.10.80-0ubuntu1~ubuntu12.04~ppa2 2013-12-18 22:08:06 UTC

 akonadi (1.10.80-0ubuntu1~ubuntu12.04~ppa2) precise; urgency=low
 .
   * Depend on boost1.48-dev not boost-dev

Source diff to previous version

Version: 1.10.1-0ubuntu1~ubuntu12.04~ppa1 2013-08-14 18:09:41 UTC

 akonadi (1.10.1-0ubuntu1~ubuntu12.04~ppa1) precise; urgency=low
 .
   * Precise backport

Source diff to previous version

Version: 1.9.1-0ubuntu1~ubuntu12.04~ppa2 2013-04-06 11:08:56 UTC

 akonadi (1.9.1-0ubuntu1~ubuntu12.04~ppa2) precise; urgency=low
 .
   * precise ppa backport
   * use libboost-program-options1.48-dev




About   -   Changelog   -   Send Feedback