All Ubuntu package versions


AllUtopicTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "mailutils-mh"

Name: mailutils-mh

Description:

GNU mailutils-based MH utilities

Latest version: 1:2.2+dfsg1-5
Release: precise (12.04)
Level: base
Repository: universe
Head package: mailutils
Homepage: http://www.gnu.org/software/mailutils/

Links

Save this URL for the latest version of "mailutils-mh": http://www.ubuntuupdates.org/mailutils-mh

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "mailutils-mh"

32-bit deb package 64-bit deb package APT INSTALL

Other versions of "mailutils-mh" in Precise

No other version of this package is available in the Precise release.

Change Log

Version: *DELETED* 2012-03-06 10:43:29 UTC
No changelog for deleted or moved packages.

Version: 1:2.2+dfsg1-5 2012-03-02 13:04:51 UTC

mailutils (1:2.2+dfsg1-5) unstable; urgency=low

  * types_pkginclude_HEADERS.patch: Move types.h from pkginclude_DATA to
    _HEADERS to fix an autoreconf error with new automake versions
    (closes: #661813).
  * Move to debhelper v9.
  * Migrate to dh_python2.
  * Bump Standards-Version to 3.9.3.
  * Run wrap-and-sort on the source package.

 -- Jordi Mallach Thu, 01 Mar 2012 23:04:54 +0100

Source diff to previous version
661813 FTBFS with current automake - Debian Bug report logs

Version: 1:2.2+dfsg1-4build1 2011-12-18 16:42:01 UTC

mailutils (1:2.2+dfsg1-4build1) precise; urgency=low

  * Rebuild for libmysqlclient transition

 -- Clint Byrum Wed, 23 Nov 2011 23:54:48 -0800


Version: *DELETED* 2011-12-18 14:32:46 UTC
No changelog for deleted or moved packages.



About   -   Changelog   -   Send Feedback