All Ubuntu package versions


AllUtopicTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "libqgis-dev"


WARNING: the "libqgis-dev" package was deleted from this repository


Name: libqgis-dev

Description:

Quantum GIS - development files

Latest version: *DELETED*
Release: precise (12.04)
Level: base
Repository: universe
Head package: qgis
Homepage: http://qgis.org/

Links

Save this URL for the latest version of "libqgis-dev": http://www.ubuntuupdates.org/libqgis-dev

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "libqgis-dev"

APT INSTALL

Other versions of "libqgis-dev" in Precise

No other version of this package is available in the Precise release.

Change Log

Version: *DELETED* 2012-04-23 09:07:12 UTC
No changelog for deleted or moved packages.

Version: *DELETED* 2012-03-06 10:37:04 UTC
No changelog for deleted or moved packages.

Version: 1.4.0+12730-5ubuntu2 2011-12-18 16:32:31 UTC

qgis (1.4.0+12730-5ubuntu2) oneiric; urgency=low

  * Switch gdal dependencies to libgdal1-1.7.0 and libgdal1-1.7.0-grass.

 -- Colin Watson Mon, 22 Aug 2011 17:26:34 +0100


Version: *DELETED* 2011-12-18 14:27:57 UTC
No changelog for deleted or moved packages.



About   -   Changelog   -   Send Feedback