All Ubuntu package versions


AllTrustySaucyRaringQuantalPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "virtualbox-ose"

Name: virtualbox-ose

Description:

x86 virtualization solution - base binaries
VirtualBox is a free x86 virtualization solution allowing a wide range
of x86 operating systems such as Windows, DOS, BSD or Linux to run on a
Linux system.

This package provides the binaries for the Open Source Edition of
VirtualBox. The virtualbox-ose-dkms package is also required in order
to compile the kernel modules needed for virtualbox-ose. A graphical user
interface for VirtualBox is provided by the package virtualbox-ose-qt.

Latest version: 3.1.6-dfsg-2ubuntu2.1
Release: lucid (10.04)
Level: security
Repository: universe
Homepage: http://www.virtualbox.org/

Links

Save this URL for the latest version of "virtualbox-ose": http://www.ubuntuupdates.org/virtualbox-ose

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "virtualbox-ose"

32-bit deb package 64-bit deb package APT INSTALL

Other versions of "virtualbox-ose" in Lucid

RepositoryAreaVersion
base universe 3.1.6-dfsg-2ubuntu2
updates universe 3.1.6-dfsg-2ubuntu2.1
backports universe 3.2.8-dfsg-2ubuntu1~lucid1
PPA: VirtualBox 4.1.18-dfsg-1~lucid1~ppa1

Packages in group

Deleted packages are displayed in grey.

virtualbox-ose-dbg virtualbox-ose-dkms virtualbox-ose-fuse virtualbox-ose-guest-dkms virtualbox-ose-guest-source
virtualbox-ose-guest-utils virtualbox-ose-guest-x11 virtualbox-ose-qt virtualbox-ose-source

Change Log

Version: 3.1.6-dfsg-2ubuntu2.1 2012-11-09 22:06:53 UTC

  virtualbox-ose (3.1.6-dfsg-2ubuntu2.1) lucid-security; urgency=low

  * SECURITY UPDATE: Missing privilege check for task gate switches
    (LP: #1044634)
    - debian/patches/cve-2012-3221.dpatch: patch from upstream
    - CVE-2012-3221
 -- Felix Geyer <email address hidden> Fri, 26 Oct 2012 14:38:37 +0200

CVE-2012-3221 Unspecified vulnerability in the Oracle VM Virtual Box component in Oracle Virtualization 3.2, 4.0, and 4.1 allows local users to affect availability



About   -   Changelog   -   Send Feedback