All Ubuntu package versions


AllTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "koffice"

Name: koffice

Description:

KDE Office Suite
KOffice is an integrated office suite for KDE, the K Desktop
Environment. It offers a word processor, spreadsheet, presentation
program, graphics tools and more.

This package provides all the components of KOffice.

Latest version: 1:2.2.2-0ubuntu3~lucid1
Release: lucid (10.04)
Level: backports
Repository: universe

Links

Save this URL for the latest version of "koffice": http://www.ubuntuupdates.org/koffice

All versions of this package Bug fixes
List of files in package Repository home page for package

Download "koffice"

All arch deb package APT INSTALL

Other versions of "koffice" in Lucid

RepositoryAreaVersion
base universe 1:2.1.2-0ubuntu1

Packages in group

Deleted packages are displayed in grey.

karbon kchart kexi kformula koffice-data
koffice-dbg koffice-dev koffice-doc-html koffice-libs koreport
kplato kpresenter krita krita-data kspread
kthesaurus kword kword-data

Change Log

Version: 1:2.2.2-0ubuntu3~lucid1 2010-09-22 15:07:15 UTC

koffice (1:2.2.2-0ubuntu3~lucid1) lucid-backports; urgency=low

  * Lucid backport
    - Downgrade version of KDE build-depends to 4.4.2
    - Change build-depend libkdcraw-dev to libkdcraw8-dev
    - Downgrade version of pkg-kde-tools to 0.6.4ubuntu5
    - Downgrade version of libgmm-dev to 3.0+svn758845-0ubuntu1
    - Remove librcps-dev and opengtl-dev build-depends, not available in Lucid
    - Update krita.install, krita-data.install and kplato.install

 -- Jonathan Riddell Wed, 22 Sep 2010 10:09:23 +0100

Source diff to previous version

Version: 1:2.2.2-0ubuntu1~lucid1 2010-08-24 04:02:31 UTC

koffice (1:2.2.2-0ubuntu1~lucid1) lucid-backports; urgency=low

  * Lucid backport
    - Downgrade version of KDE build-depends to 4.4.2
    - Change build-depend libkdcraw-dev to libkdcraw8-dev
    - Downgrade version of pkg-kde-tools to 0.6.4ubuntu5
    - Downgrade version of libgmm-dev to 3.0+svn758845-0ubuntu1
    - Remove librcps-dev and opengtl-dev build-depends, not available in Lucid
    - Update krita.install, krita-data.install and kplato.install

 -- Jonathan Riddell Mon, 23 Aug 2010 14:51:11 +0000

Source diff to previous version

Version: 1:2.2.1-0ubuntu1~lucid1 2010-07-13 18:03:59 UTC

koffice (1:2.2.1-0ubuntu1~lucid1) lucid-backports; urgency=low

  * Lucid backport
    - Downgrade version of KDE build-depends to 4.4.2
    - Change build-depend libkdcraw-dev to libkdcraw8-dev
    - Downgrade version of pkg-kde-tools to 0.6.4ubuntu5
    - Downgrade version of libgmm-dev to 3.0+svn758845-0ubuntu1
    - Remove librcps-dev and opengtl-dev build-depends, not available in Lucid
    - Update krita.install, krita-data.install and kplato.install

 -- Christian Mangold Sun, 04 Jul 2010 13:21:22 +0200

Source diff to previous version

Version: 1:2.2.0-0ubuntu1~lucid1 2010-05-28 14:01:11 UTC

koffice (1:2.2.0-0ubuntu1~lucid1) lucid-backports; urgency=low

  * Lucid backport
  * Build-dep on libkdcraw8-dev and libboost1.40-dev

 -- Jonathan Riddell Tue, 25 May 2010 18:43:18 +0100




About   -   Changelog   -   Send Feedback