All Ubuntu package versions


AllUtopicTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Latest updates with changelog for all releases

Show updated packages for:
All releases Lucid Precise Raring Saucy Trusty Utopic
Include all PPAs Exclude daily builds PPAs Exclude all PPAs
Include levels: backportssecurityproposedbaseupdates

Note: Only updates for "head" packages where the changelog is available are shown on this page (view all).

dhelp 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 0.6.21+nmu3ubuntu1
Packages in group: 

  dhelp (0.6.21+nmu3ubuntu1) saucy; urgency=low

  * Merge from Debian unstable. (LP: #1208523) Remaining changes:
    - lib/dhelp.rb: Exit and return zero code if bdb isn't available; this
      usually indicates that dhelp is not configured yet.
 -- Jackson Doak <email address hidden> Sat, 28 Sep 2013 17:00:01 +1000

1208523 package dhelp 0.6.21+nmu2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

cutter-testing-framework 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 1.2.4-1ubuntu1
Packages in group:  cutter-glib-support cutter-gtk-support cutter-report-module cutter-testing-framework-bin cutter-testing-framework-doc libcppcutter0 libcppcutter-dev libcutter0 libcutter-dev libgdkcutter-pixbuf0 libgdkcutter-pixbuf-dev (... see all)

  cutter-testing-framework (1.2.4-1ubuntu1) utopic; urgency=medium

  * Allow language-pack-en and language-pack-ja as alternative
    build-dependencies to locales-all for Ubuntu.
 -- Colin Watson <email address hidden> Mon, 02 Jun 2014 11:35:09 +0100


curlftpfs 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 0.9.2-8
Packages in group: 

  curlftpfs (0.9.2-8) unstable; urgency=medium

  * Fix inconsistent use of _XOPEN_SOURCE flag. Closes: #748143.

 -- Vincent Bernat <email address hidden> Thu, 15 May 2014 10:14:25 +0200

748143 Type conflict caused by inconsistent use of _XOPEN_SOURCE - Debian Bug report logs

cpqarrayd 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 2.3-3ubuntu1
Packages in group: 

  cpqarrayd (2.3-3ubuntu1) trusty; urgency=low

  * d/rules: Find Ubuntu's linux-source, too, which uses bz2 and not xz;
    resolves FTBFS.
  * d/control: Fix lintian error [missing b-d on dpkg-dev (>= 1.16.1~)].
 -- Daniel T Chen <email address hidden> Thu, 05 Dec 2013 09:48:02 -0500


clisp 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 1:2.49-10
Packages in group:  clisp-dev clisp-doc clisp-module-berkeley-db clisp-module-bindings-glibc clisp-module-clx clisp-module-dbus clisp-module-gdbm clisp-module-pcre clisp-module-postgresql clisp-module-rawsock clisp-module-wildcard (... see all)

  clisp (1:2.49-10) unstable; urgency=medium

  * Treat s390x the same way s390 is treated (Closes: #733445)
  * wrap build-depends
  * Remove webbugs as found by lintian
  * Bump standard version

 -- Christoph Egger <email address hidden> Thu, 05 Jun 2014 13:32:34 +0200

733445 Invalid Build-Depends line - Debian Bug report logs

chef-server-api 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 10.12.0-1
Packages in group: 

  chef-server-api (10.12.0-1) unstable; urgency=low

  * New upstream version

 -- Tollef Fog Heen <email address hidden> Fri, 29 Jun 2012 13:00:28 +0200


cabal-debian 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 4.15-1
Packages in group: 

  cabal-debian (4.15-1) unstable; urgency=medium

  * New upstream version (closes: #753183)
  * Map dependencies to lowercase (closes: #756327)

 -- Sven Bartscher <email address hidden> Fri, 01 Aug 2014 11:33:53 +0200

753183 cabal-debian: FTBFS: Not in scope: `D.prettyRelations' - Debian Bug report logs
756327 extra library build-dependencies left uppercase - Debian Bug report logs

bokken 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 1.6-1
Packages in group: 

  bokken (1.6-1) unstable; urgency=low

  * New release. Main changes are:
     - Fixed vulnerability for symlink attack in /tmp (Debian bug #651931).
     - Replaced top menu bar with a button. This will also ease integration
       of Bokken in Inguma.
     - Fixed some usability bugs, and crashes in Linux and Windows, and some
       other obvious problems found when running Bokken as a Debian package.
  * debian/patches/02_tmp_symlink_vulnerability: Dropped, already included.
  * debian/control: Removed bogus ${shlibs:Depends} variable.

 -- David Mart��nez Moreno <email address hidden> Mon, 23 Jan 2012 22:15:43 -0800


blobby 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 1.0-1
Packages in group:  blobby-data blobby-server

  blobby (1.0-1) unstable; urgency=medium

  * New upstream release

  [ Jackson Doak ]
  * Disable 05_server_config_file.patch, no longer needed
  * Drop 06_fix_ftbfs_assert_include.patch, no longer needed
  * Add build depend on libsdl2-dev

  [ Felix Geyer ]
  * Upstream uses lua 5.2 now. Adapt build-depends and 02_use_system_lua.patch
    accordingly.
  * Make sure $CXXFLAGS are not overwritten by the upstream CMakeLists.txt.
    - Add 07_cxxflags_append.patch
  * Drop libsdl1.2-dev build-dependency, not needed anymore.
  * Cherry-pick upstream commit to fix config file loading.
    - Add 08_config_loading.patch
  * Bump Standards-Version to 3.9.5, no changes needed.

 -- Felix Geyer <email address hidden> Wed, 23 Apr 2014 23:36:09 +0200


batmand 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 0.3.2-15
Packages in group:  batmand-dbg

  batmand (0.3.2-15) unstable; urgency=low

  * debian/watch:
    - Verify new upstream versions using GPG key 96E5AF383F7C593B6B16
  * debian/copyright:
    - Update e-mail address of Simon Wunderlich
    - Update e-mail address of Marek Lindner
  * debian/patches:
    - Update email_addresses.patch, Include new mail address for Marek Lindner
      and Simon Wunderlich
    - Add nodetach.patch, Allow to disable forking to background in debug_mode 0
    - Replace lto.patch with upstream linker-flags.patch
    - Add no_unchecked_binary_execute.patch. Don't execute unchecked binaries
    - Add hash_resize_leak.patch, Use memleak/error path free implementation
      of hash_resize
    - Add bitarry_shift.patch, Fix bitarray 1 bit shift type
    - Add setsockopt_leak.patch, Free socket when setsockopt failed
    - Add schedule_packet_null.patch, Don't try to schedule_own_packet with
      no if_incoming
    - Add dereference_before_check.patch, Don't dereference orig_node before
      checking for NULL
  * debian/control:
    - Upgraded to policy 3.9.5, no changes required
    - Depend on lsb-base for the initscript LSB functions
  * debian/batmand.init
    - Rewrite based on initscripts 2.88dsf-52 skeleton
  * Add systemd service unit configuration batmand.service
  * Update copyright years in debian/copyright
  * debian/rules:
    - Use Largefile Support enabled C API
    - Move LTO setting to DEB_CFLAGS_MAINT_APPEND

 -- Sven Eckelmann <email address hidden> Fri, 01 Aug 2014 23:10:26 +0200


banshee-community-extensions 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 2.4.0-2ubuntu1
Packages in group:  banshee-extension-alarm banshee-extension-albumartwriter banshee-extension-ampache banshee-extension-appindicator banshee-extension-awn banshee-extension-coverwallpaper banshee-extension-duplicatesongdetector banshee-extension-foldersync banshee-extension-jamendo banshee-extension-lastfmfingerprint banshee-extension-lcd (... see all)

  banshee-community-extensions (2.4.0-2ubuntu1) saucy; urgency=low

  * [ff4badf] Merge from Debian Unstable, remaining changes:
    + Enable AppIndicator extension
 -- Chow Loong Jin <email address hidden> Mon, 03 Jun 2013 23:00:22 +0800


audacious-dumb 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 0.82-1
Packages in group: 

  audacious-dumb (0.82-1) unstable; urgency=low

  * QA upload.
  * New upstream release.
    - Fix FTBFS if compiled against latest audacious (Closes: #707396).
  * debian/control:
    - Bump Standards-Version to 3.9.4.

 -- Luca Falavigna <email address hidden> Tue, 14 May 2013 20:33:13 +0200

707396 audacious-dumb: FTBFS: audacious-dumb.c:28:34: fatal error: audacious/gtk-compat.h: No such file or directory - Debian Bug report logs

asymptote 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 2.31-1
Packages in group:  asymptote-doc

  asymptote (2.31-1) unstable; urgency=medium

  * Imported Upstream version 2.31

 -- Norbert Preining <email address hidden> Mon, 19 May 2014 08:54:04 +0900


aspectc++ 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 1:1.2-1
Packages in group:  libpuma-dev libpuma-doc

  aspectc++ (1:1.2-1) unstable; urgency=low

  * New upstream release.
  * Workaround for building with g++-4.8 - aspectc++ supports __int128 by
    default only when woven on 64bits, which the upstream provided sources
    don't. closes: #701244
  
 -- Reinhard Tartler <email address hidden> Sun, 13 Oct 2013 16:12:00 -0400

701244 aspectc++: ftbfs with GCC-4.8 - Debian Bug report logs

ants 09-14 06:06 UTC
Release: utopic Repo: universe Level: proposed New version: 2.0.0-2
Packages in group: 

  ants (2.0.0-2) unstable; urgency=medium

  * debian/control
    - added libfftw3-dev to build-depends explicitly (Closes: #747954)

 -- Yaroslav Halchenko <email address hidden> Tue, 13 May 2014 09:02:43 -0400

747954 FTBFS: No rule to make target '/usr/lib/x86_64-linux-gnu/libfftw3.so' - Debian Bug report logs

usb-modeswitch-data 09-14 05:08 UTC
Release: utopic Repo: main Level: proposed New version: 20140529-1
Packages in group: 

  usb-modeswitch-data (20140529-1) unstable; urgency=medium

  * New upstream release
    + New devices
     [0408:f001] SpeedUp SU-8500U
     [04cc:226e] Nexperia TM TD-SCDMA
     [04cc:226f] Nexperia TM TD-SCDMA (Variant)
     [04fc:2140] Sunplus Techn. SU-3200U
     [0b3c:f00c] Olivetti Olicard 500
     [0b3c:f017] Olivetti Olicard 160
     [0bdb:190d] Ericsson F5521gw
     [0bdb:1910] Ericsson F5521gw (Variant)
     [0fce:d0df] Sony Ericsson EC400
     [1410:5055] Novatel MiFi 4082
     [19d2:1232] ZTE MFxxx
     [1c9e:9101] Emobile D21LC (Variant)
     [1c9e:9401] Emobile D21LC
     [1c9e:9d00] Prolink PCM100
     [2020:f00f] SpeedUp SU-8000U
     [23a2:1010] Titan 3.5G
    - Substantial change in handling of Huawei devices
    - Generic udev rule and additional generic configuration files
      (as fallback for unknown models or as OS-specific catch-all)

  * Bump Recommends/Breaks against usb-modeswitch to 2.2.0
  * Update VCS-* fields to canonical forms

 -- Didier Raboud <email address hidden> Mon, 09 Jun 2014 11:19:43 +0200


strongswan 09-14 05:08 UTC
Release: utopic Repo: main Level: proposed New version: 5.1.3-0ubuntu1
Packages in group:  libstrongswan strongswan-dbg strongswan-ike strongswan-plugin-dhcp strongswan-plugin-eap-md5 strongswan-plugin-eap-mschapv2 strongswan-plugin-eap-peap strongswan-plugin-eap-radius strongswan-plugin-eap-tls strongswan-plugin-eap-tnc strongswan-plugin-eap-ttls (... see all)

  strongswan (5.1.3-0ubuntu1) utopic; urgency=low

  * New upstream release (LP: #1330504).
  * debian/patches/: Drop all patches (applied upstream).
  * debian/rules:
    - --enable-acert and install to libstrongswan.
    - Fixed installation of kernel-libipsec plugin (LP: #1309594).
  * debian/libstrongswan.install: install new acert.* files
  * debian/strongswan-starter.install: Removed openac references.
  * debian/usr.lib.ipsec.charon: Added rules to:
    - Allow access to smartcards (LP: #1330486).
    - Allow running strongSwan as a different user (LP: #1333655).
    - Added attach_disconnected flag so that namespaces for Neutron work.
  * debian/usr.lib.ipsec.stroke: add capability dac_override
  * debian/control: Added libgcrypt11-dev to build dependencies.
 -- Jonathan Davies <email address hidden> Tue, 15 Apr 2014 10:20:17 +0000

1330504 strongSwan 5.1.3
1309594 kernel-libipsec not loading
1330486 strongSwan AppArmor profile doesn't allow smartcard configuration
1333655 strongSwan AppArmor profile does not allow user priv dropping

ruby-defaults 09-14 05:08 UTC
Release: utopic Repo: main Level: proposed New version: 1:2.1.0.1ubuntu1
Packages in group:  ruby ruby-all-dev ruby-dev

  ruby-defaults (1:2.1.0.1ubuntu1) utopic; urgency=medium

  * Merge with Debian; remaining changes:
    - Stop building the libtcltk-ruby package.
    - ruby-full: Drop dependency on libtcltk-ruby.


php5 09-14 05:08 UTC
Release: utopic Repo: main Level: proposed New version: 5.5.12+dfsg-2ubuntu4
Packages in group:  libapache2-mod-php5 php5-cgi php5-cli php5-common php5-curl php5-dbg php5-dev php5-gd php5-gmp php5-ldap php5-mysql (... see all)

  php5 (5.5.12+dfsg-2ubuntu4) utopic; urgency=medium

  * SECURITY UPDATE: denial of service in FileInfo cdf_read_property_info
    - debian/patches/CVE-2014-3587.patch: check for array under-runs as well
      as over-runs in ext/fileinfo/libmagic/cdf.c
    - CVE-2014-3587
  * SECURITY UPDATE: denial of service in dns_get_record
    - debian/patches/CVE-2014-3597.patch: check for DNS overflows in
      ext/standard/dns.c
    - CVE-2014-3587
 -- Seth Arnold <email address hidden> Wed, 03 Sep 2014 23:27:47 -0700

CVE-2014-3587 Integer overflow in the cdf_read_property_info function in cdf.c in ...
CVE-2014-3597 Multiple buffer overflows in the php_parserr function in ...

manaplus 09-13 19:08 UTC
This package belongs to a PPA: GetDeb Games
Release: trusty Repo: games Level: getdeb New version: 1:1.4.9.14-1~getdeb1
Packages in group:  manaplus-data manaplus-dbg

manaplus (1:1.4.9.14-1~getdeb1) trusty; urgency=medium

  * New upstream version
    fix: heal shorcut action.
    fix: crash with context menu before connecting to game.
    fix: possible issue to connect to map server.
    fix: chat commands in party/guild.
    fix: in hide all windows action dont hide locked windows.
    add: basic support for hercules server.
    add: extend net packets logging.
    add: allow use item color palettes in non evol servers.
    add: allow use unknown skills.
    add: skill types based on it way to use skills.
    add: skill popup with skill stats.
    add: pet emote key action (unassigned).
    add: chat command for set party leader: /setleader (hercules only).
    add: action and chat command for catch pet (hecules only).
    add: chat command for ignore/unignore whispers from individual player.
    Commands: /serverignore, /serverunignore

 -- Christoph Korn Sat, 13 Sep 2014 17:18:27 +0200




About   -   Changelog   -   Send Feedback